FANDOM


Nuvola apps important
¡Este script es solo para uso PERSONAL!
Eres libre de instalar el script para ti mismo, pero no se permite que se use para todo un wiki (por ejemplo, no debes añadirlo al MediaWiki:Common.js o MediaWiki:Wikia.js), pues viola los Términos de Uso de FANDOM.
(revisa la política de personalización)

QuickTools añade una variedad de opciones a un menú, se incluyen:

  • Bloquear usuario
  • Borrar página
  • Mensaje de Foro
  • Mover página
  • (Des)Proteger página
  • Actualizar página
  • Crear redirección
  • Intercambiar piel
  • Añadir plantilla
  • Añadir plantilla No firmado (es necesario que esté creada en el wiki a editar)

Solicitar mas funcionalidades en la página de discusión.


Instalación

Versión Avanzada

La versión avanzada ofrece una mejor interfaz ofreciendo formularios. Esta versión contiene mas funcionalidades y reemplaza el botón de Crear un wiki en el encabezado global visible en cualquier wiki. Agregar el siguiente código dentro de tu página .js para cargar Advanced Tools.

(NOTA: No usar QuickTools y AdvancedTools a la vez. Elige una versión.)

Actualización: Gracias al miembro VSTF TK-999 por mostrarme como cargar .scss ¡La versión en monobook ya no se ve desagradable!

P.D. Esto funciona en Monobook!!!!

Actualización

Quick Tools v0.0.2 Kitty Kat cuenta con una interfaz gráfica totalmente modificada, así como un más rápido y preciso manejo de errores y de AJAX.

Cambios importantes

  • Retirado el soporte para Monobook.
  • Retirada versión desplegable (modal solamente).
  • Una sola ventana de interfaz gráfica (nada varios pop ups!).
  • Nuevas funciones de reescritura.

Planificaciones

  • Esquemas de color personalizados.
  • Poder arrastrar.
  • Configuración.
  • Extensiones.